04Oct
By: Anton Nielsen On: October 4, 2018 In: Security, SQL Comments: 0

Background I recently did multiple upgrades on my Mac: the O/S to High Sierra, SQL Developer to 18.1, and then the JDK to bring it up to a level that SQL Dev requires. Naturally, I updated to the latest JDK, which is higher than SQL Dev 18.1 supports, but...

Read more
X